OFICIAL

Sistemas operacionais

Não suportados

  • (error) Windows XP
  • (error) Windows 7
  • (error) Windows Server 2008

Não recomendados

  • (error) Windows 8
  • (error) Windows 8.1
  • (error) Windows Server 2012
  • (error) Windows Server 2016

Recomendados

  • (tick) Windows 10 ou superior
  • (tick) Windows Server 2019 ou superior


  • Windows XP, Vista e 2003 não são suportados a partir da versão 8.5.2.
  • Windows Server 2008 não é mais suportado a partir da versão 8.6.
    O Windows Server 2008 é equivalente ao Windows XP e deixou de receber suporte do Chrome e do Firefox. Sendo assim, algumas funcionalidades e páginas do Master com CSS avançados não funcionam adequadamente.
  • O Windows 7 não é mais suportado a partir de Junho/2020
    Nenhuma versão do Windows 7 é suportada a partir de junho de 2020. Algumas das funções utilizadas pelo NCR Colibri Desktop podem não funcionar adequadamente nesta versão do Windows.

Banco de dados

Não suportado

  • (error) Sql Server 2005
  • (error) Sql Server 2008

Não recomendado

  • (error) Sql Server 2012
  • (error) Sql Server 2014
  • (error) Sql Server 2016

Recomendado

  • (tick) Sql Server 2017
  • (tick) Sql Server 2019


Recomendamos ENFATICAMENTE QUE NÃO UTILIZE o Sql Server 2008 R2.
Esta versão do SQL só é suportada por ser a única que roda no Windows 7. Releases atuais do sistema não suportam esta versão de SQL Server e sugerimos que clientes que rodam com o 2008 R2 sejam migrados para uma versão mais recente assim que possível.


O NCR Wiki é melhor visualizado nos navegadores Chrome e Firefox e em monitores com resolução 1280x768 ou maior.